1981-1983 Imperial Vacuum and EGR Problems


Imperial Home Page -> Repair -> Fuel -> 1981-1983 Tips -> Vacuum and EGR Problems


Explanation from Dick:

The Coolant Temperature Sensor's only duty is to inform the CCC when the water temp is high enough for the engine to run on orders from the Oxygen Sensor.

If the engine is rough when cold, it is probably either too rich or too lean; use a vacuum gage to find where that is. Even in warm, ambient temperatures, the heated air system must work, until the engine is warm. There is frequently icing at the throttle blades in springtime due to wet air and high air velocity through the throttles, if the air is not being warmed; check out that system. A delay valve is provided in there to help it all work better. Disable the EGR system and check for improved operation. If this is a high mileage car, the intake ports are probably clogged and this test will show nothing, unless the EGR valve itself has a leaking diaphragm.

 

Addition from Bob:

Also check the 620 ohm resistor in the red wire to the CCC memory from the battery - must always show minimum of 10 volts between ground and the connector at the memory, don't disconnect the connector at the memory. The other tips as to disconnecting the Oxygen sensor are for warmed engine conditions.

Finally, if the engine does not idle smooth at any time, remove all of the vacuum hoses from the "Tree" at the rear of the engine, cap the nipples and run it - see if that helps....

 

Follow-up from Dick:

The problem with the vacuum-powered air direction flaps relaxing toward some unenergized state is indeed, as you have already figured out, a problem with low vacuum. These cars have a vacuum reservoir behind the right headlight that may not be doing its job, or your engine may be tired enough that pulling hard really drops the vacuum more severely than the designers allowed for when the reservoir was sized.

Since you are suffering other symptoms of vacuum leaks, I think you would be well advised to take the air cleaner off the HSA so you can see the vacuum "Tee" that comes out of the back of the intake manifold, and plug every line that comes from it to see if it cleans up your idle. It would also be nice to know what your idle vacuum is. At sea level, or thereabouts, you should be pulling at least 19", at idle. If you are not, there is definitely something wrong. Many of the possible leaks will be masked by the EFI system, and of course would be inconsequential at anything above idle, since the main air flow would be so much greater, this is consistent with your good results at high speed touring. You need to measure your vacuum at idle, and track down all the many places where it can be leaking. These include the items connected to the Tee, plus the PCV system, the EGR valve, the throttle body gaskets, and the air cleaner and HSA gasketing. Once the idle vacuum is known to be up to snuff, letís see what if any problems remain.

The poor throttle response at initial tip-in can be caused by an out of calibration Throttle Position Sensor, or by an incorrect EFI coolant sensor, in addition to calibration problems in the power module, fuel flow meter, and control fuel pump, and of course, a large vacuum leak. This may be very hard to find. One of my cars acts this way once in a while, then cures itself mysteriously. I have never been able to correlate the symptom with anything. Just nature of the beast.

TO RUN THE ENGINE WITH THE AIR CLEANER OPEN, you need to fool the CCC into thinking the car is cranking continuously. The way to do this is to pull the small brown wire out of the multiwire connector to the starter relay near the left hood hinge, and prepare a clip lead to connect that wire to the +12 post of the battery, at the same time you start the engine. DO NOT CONNECT THE WIRE UNTIL THE STARTER IS CRANKING. All the time this wire is connected, the EFI system will be delivering fuel into the intake manifold, you can get a big boom or even hydrostatic lock, which is even more dangerous, if you leave it on there with the engine not running.

By the way, the engine will run, but not very well, and only at low RPM in this condition, since the air flow meter is ignored during "cranking". The only reason to do this is to verify that the fuel rails and their connections are all ship shape, and all 8 of the fuel nozzles are squirting fuel. You can't learn much else from this test.

 


This page was last updated on August 26, 2001.  Send us your feedback, and come join the Imperial Mailing List - Online Car Club